API partial outage
Incident Report for Iterable
Resolved
API outage has been resolved.
Posted Aug 16, 2017 - 14:52 PDT
Investigating
We are investigating a partial outage of our APIs.
Posted Aug 16, 2017 - 13:59 PDT