API documentation page issue
Incident Report for Iterable
Resolved
Fix deployed for API documentation page.
Posted Aug 17, 2017 - 13:13 PDT
Investigating
There has been a minor outage of our API documentation page. We are currently investigating this issue.
Posted Aug 17, 2017 - 12:05 PDT