Degraded Back-end Processing Performance
Incident Report for Iterable
Resolved
This incident has been resolved.
Posted Aug 14, 2017 - 09:36 PDT
Monitoring
Due to an issue with one of our cloud queuing services, API, workflows and message sending functionality was unavailable from 6AM to 8AM PST for certain customers
Posted Aug 14, 2017 - 09:23 PDT
Investigating
We are currently investigating this issue.
Posted Aug 14, 2017 - 07:50 PDT