Sends and workflow processing are down
Incident Report for Iterable
Resolved
We have returned to a normal State. Sends and workflows are operating at a normal rate now. Sends and Workflow processing during this time will have a delay.
Posted Mar 05, 2022 - 19:55 PST
Monitoring
The solution that engineering implemented has restored sends and workflow processing. We are still monitoring the issue as our systems return to a normal state.
Posted Mar 05, 2022 - 19:39 PST
Update
The Engineering team has identified the issue and is working towards a solution. Currently sends and workflow processing as still negatively impacted.
Posted Mar 05, 2022 - 19:33 PST
Identified
We are experiencing outages for sends and workflow processing. The engineering team has identified the root cause and is working on a resolution for this issue.
Posted Mar 05, 2022 - 19:10 PST
This incident affected: Cluster 5 (Email Sends, Workflow Processing, Push Sends, SMS Sends), Cluster 14 (Email Sends, Workflow Processing, Push Sends, SMS Sends), Cluster 18 (Email Sends, Workflow Processing, Push Sends, SMS Sends), Cluster 10 (Email Sends, Workflow Processing, Push Sends, SMS Sends), Cluster 19 (Emails Sends, Workflow Processing, Push Sends, SMS Sends), Cluster 12 (Email Sends, Workflow Processing, Push Sends, SMS Sends), Cluster 16 (Email Sends, Workflow Processing, Push Sends, SMS Sends), Cluster 11 (Email Sends, Workflow Processing, Push Sends, SMS Sends), Cluster 15 (Email Sends, Workflow Processing, Push Sends, SMS Sends), Cluster 17 (Email Sends, Workflow Processing, Push Sends, SMS Sends), Cluster 13 (Email Sends, Workflow Processing, Push Sends, SMS Sends), Cluster 8 (Email Sends, Workflow Processing, Push Sends, SMS Sends), Cluster 21 (Email Sends, Workflow Processing, Push Sends, SMS Sends), Cluster 20 (Email Sends, Workflow Processing, Push Sends, SMS Sends), Cluster 9 (Email Sends, Workflow Processing, Push Sends, SMS Sends), and Cluster 6 (Email Sends, Workflow Processing, Push Sends, SMS Sends).