Data Ingestion Delay on c14
Incident Report for Iterable
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 08:48 PDT
Monitoring
Engineering has put in the recovery steps, and are seeing ingestion begin to catch-up. Customers might still see some slight delays while we fully recover. We will update next when ingestion has completely caught up.
Posted Sep 24, 2024 - 08:08 PDT
Investigating
We are experiencing data ingestion delays on c14, affecting bulk updates, list uploads, and custom events. However, no data is being dropped.
Posted Sep 24, 2024 - 06:34 PDT
This incident affected: Cluster 14 (User Updates, List Uploads).