Reported issues of being unable to sign in or load pages
Incident Report for Iterable
Resolved
The incident has been fully resolved and all systems and functions are working as expected.
Posted Jan 03, 2023 - 09:04 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 03, 2023 - 08:47 PST
Monitoring
Engineering has identified the issue and restarted the services that caused this. All customers should be able to log in and access pages. We have moved this incident to the monitoring stage.

The next update will be at 9:30am PT or earlier.
Posted Jan 03, 2023 - 08:38 PST
Investigating
We have received reports that some users are unable to log into the platform or taking a long time to do so. In addition, some customers are unable to load any pages. The engineering team is investigating.

Next update @ 9am PT or earlier.
Posted Jan 03, 2023 - 08:20 PST
This incident affected: Global Web Application.