Status Page System Metrics Are Down
Incident Report for Iterable
Resolved
All Status Page metrics are now populating, and reporting as normal. This is resolved.
Posted Mar 08, 2023 - 17:05 PST
Update
Our downstream partner has implemented a fix. We have not received an ETA on when the Status Page metrics will return to normal.
Iterable is functioning as expected.
Posted Mar 08, 2023 - 13:00 PST
Monitoring
We are currently monitoring our downstream partner that provides system metrics on implementing a fix that will allow system metrics to repopulate once completed. We will continue monitoring and update the status page once the fix is live and metrics resume populating. The Iterable application is functioning as expected.
Posted Mar 08, 2023 - 11:13 PST
Investigating
Our engineering team is working on bringing our status page system metrics reporting back online. Currently there is no customer facing impact to the Iterable web app, API, or any other system functionalities. The only impact is system metrics are currently unavailable. No data is being dropped. Next update at 11 AM PST or sooner.
Posted Mar 08, 2023 - 08:55 PST
This incident affected: Global Web Application.