Ingestion stopped
Incident Report for Iterable
Resolved
As of an hour ago, ingestion has caught up, and we are marking this as Resolved. Thank you for your patience as we worked through this issue. If you have any questions, please reach out to your CSM or to Support.
Posted Jan 23, 2022 - 22:12 PST
Monitoring
Monitoring : Engineering team has fixed the issue an hour ago. Now Ingestion pipelines are back online and picking up with the data .
Posted Jan 23, 2022 - 19:00 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2022 - 18:08 PST
Identified
We are experiencing an ingestion stoppage. The engineering team identified the issue around an hour ago and has been working on a fix. Any workflows or sends that are dependent on new data will be delayed. Data sent to Iterable will not have been dropped, and will be processed once ingestion is back up. Next update by 6:46pm PT.
Posted Jan 23, 2022 - 17:46 PST
This incident affected: Cluster 15 (User Updates, List Uploads, User Deletions), Cluster 17 (User Updates, List Uploads, User Deletions), Cluster 14 (User Updates, List Uploads, User Deletions), Cluster 21 (User Updates, List Uploads, User Deletions), Cluster 19 (User Updates, List Uploads, User Deletions), Cluster 12 (User Updates, List Uploads, User Deletions), Cluster 11 (User Updates, List Uploads, User Deletions), Cluster 20 (User Updates, List Uploads, User Deletions), Cluster 6 (User Updates, List Uploads, User Deletions), Cluster 13 (User Updates, List Uploads, User Deletions), Cluster 10 (User Updates, List Uploads, User Deletions), Cluster 5 (User Updates, List Uploads, User Deletions), Cluster 18 (User Updates, List Uploads, User Deletions), Cluster 16 (User Updates, List Uploads, User Deletions), Cluster 9 (User Updates, List Uploads, User Deletions), and Cluster 8 (User Updates, List Uploads, User Deletions).