Intermittent 5XX API Errors
Incident Report for Iterable
Resolved
Our engineering team resolved the API errors and systems are fully operational.
Posted Jun 28, 2021 - 21:25 PDT
Monitoring
As of 5:50 PM PT, our engineering team was able to resolve the API errors and are currently monitoring the systems.
Posted Jun 28, 2021 - 18:02 PDT
Update
We are continuing to investigate this issue.
Posted Jun 28, 2021 - 17:35 PDT
Investigating
At approximately 5 PM PST we began experiencing an increase in 5xx errors across the Iterable API. Our engineering team is investigating the cause and working on identifying a fix. If you have questions, please reach out to support@iterable.com. Next update at 6:30 PM PST.
Posted Jun 28, 2021 - 17:35 PDT
This incident affected: Global API.