Iterable Network Issues
Incident Report for Iterable
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 19:43 PDT
Update
The API has recovered from the earlier issue, with 429's down entirely, marking this incident as resolved. Thank you for your patience. Please reach out to your account manager or support if you have further questions.
Posted Sep 16, 2019 - 19:43 PDT
Update
The API continues to recover from the earlier issue, with continued rate limiting until it is fully recovered. Expect temporary elevated 429's from the API. Next update at 7:45 PM PDT.
Posted Sep 16, 2019 - 18:45 PDT
Monitoring
The API is recovering from the earlier issue, but we are rate limiting requests until it is fully recovered, so you may experience elevated 429's from the API. Next update at 6:45 PM PDT.
Posted Sep 16, 2019 - 17:49 PDT
Update
Email links and register device calls are back online. Current affected components include event tracking and commerce endpoints. Next update at 5:45 PM PDT.
Posted Sep 16, 2019 - 16:47 PDT
Investigating
Our engineering team is investigating network issues that have affected multiple components of our system such as bulk-api, email links, and register device calls. Next update at 4:45 PM PDT
Posted Sep 16, 2019 - 16:17 PDT
This incident affected: Global API and Global Links.