API returning 5xx errors
Incident Report for Iterable
Resolved
Our API has stabilized and we are seeing no further issues. Thank you for your patience as we worked through this today. If you have any questions or concerns please contact us at support@iterable.com.
Posted Oct 09, 2019 - 14:30 PDT
Monitoring
We have identified the root cause of the recent api failures and our team has implemented a fix. We will continue monitoring for any further errors. Next update will be at 2:30 PM PDT
Posted Oct 09, 2019 - 13:46 PDT
Investigating
As of approximately 12:45 PM PDT we have been receiving reports from a subset of customers that multiple api endpoints are returning 5xx errors. Our engineering team is currently investigating. Next update at 1:45 PM PDT
Posted Oct 09, 2019 - 13:12 PDT
This incident affected: Global API.