High failure rate - workflow
Incident Report for Iterable
Resolved
As of 04:15 (PST), we continue to see users entering workflows. If you have any questions, please contact your CSM Support.
Posted Nov 16, 2021 - 05:38 PST
Monitoring
Engineers have implemented a fix allowing users to enter workflows, including those that were not triggered at the time.
Posted Nov 16, 2021 - 04:49 PST
Investigating
Engineering have been alerted of a high failure rate with workflows and are looking into this. This is resulting to users failing to enter workflows. Update will be at 04:45
Posted Nov 16, 2021 - 04:16 PST
This incident affected: Cluster 8 (Workflow Processing), Cluster 5 (Workflow Processing), Cluster 6 (Workflow Processing), Cluster 18 (Workflow Processing), Cluster 16 (Workflow Processing), Cluster 17 (Workflow Processing), Cluster 21 (Workflow Processing), Cluster 9 (Workflow Processing), Cluster 12 (Workflow Processing), Cluster 13 (Workflow Processing), Cluster 15 (Workflow Processing), Cluster 10 (Workflow Processing), Cluster 11 (Workflow Processing), Cluster 20 (Workflow Processing), Cluster 14 (Workflow Processing), and Cluster 19 (Workflow Processing).