Elevated API and Web App Errors
Incident Report for Iterable
Resolved
All systems continue to operate as expected and there have been no further errors on either API or the Web app since the fix was implemented. If you have any further questions please do not hesitate to contact your account manager or support@iterable.com
Posted Jul 27, 2020 - 16:15 PDT
Monitoring
Our engineers have identified the underlying cause and taken actions to stabilize both API and the web app. API and web app errors have subsided. We are continuing to monitor the system to make sure there are no further issues. Next update at 4 pm PDT.
Posted Jul 27, 2020 - 15:02 PDT
Investigating
A portion of customers are experiencing an elevated rate of API errors as well as errors when accessing parts of the Iterable web app. Our engineering team is investigating the root cause and are taking steps to mitigate. Next update will be at 3:00 PM
Posted Jul 27, 2020 - 14:24 PDT
This incident affected: Global Web Application and Global API.