Template changes are not saving
Incident Report for Iterable
Resolved
Template changes are successfully saving.
If you experience any new issues please reach out to support@iterable.com
Posted Sep 01, 2022 - 12:36 PDT
Update
We are continuing to investigate and monitor the issue.
Posted Sep 01, 2022 - 09:30 PDT
Monitoring
We are recovering from this incident and Templates changes are now able to save. We are continuing investigating and monitoring this incident.
Next update @ 12pm EST.
Posted Sep 01, 2022 - 08:13 PDT
Investigating
We have received reports that template changes are not saving. We are currently investigating.
Next update @ 11am EST.
Posted Sep 01, 2022 - 07:28 PDT
This incident affected: Global Web Application.