Data Ingestion Delays
Incident Report for Iterable
Resolved
As of 8 pm PDT we are seeing improved performance across multiple clusters and ingestion delay has recovered to normal levels. If you have any additional questions please contact your account manager or email support@iterable.com
Posted Sep 24, 2021 - 19:59 PDT
Investigating
As of approximately 5:50 PM PST multiple clusters have encountered data ingestion delays. Our engineering is taking steps to remediate the ingestion lag. User updates and list uploads are impacted. No data is being dropped, only delayed. Next update at 8 pm PST.
Posted Sep 24, 2021 - 18:26 PDT
This incident affected: Cluster 9 (User Updates, List Uploads) and Cluster 14 (User Updates, List Uploads).