Ingestion Delay
Incident Report for Iterable
Resolved
We are moving this incident to resolved. The delays have caught up.
Posted Jun 30, 2022 - 13:36 PDT
Monitoring
The steps to resolve that our engineering team has implemented look to have worked.
We are still monitoring this issue as Iterable catches up with the delay.
Posted Jun 30, 2022 - 12:39 PDT
Identified
We have identified the cause of the ingestion lag and have taken steps to mitigate it. Iterable is still catching up from the previous delay. We will still see some delays. However, everything is currently improving.
Posted Jun 30, 2022 - 11:59 PDT
Investigating
We are currently experiencing ingestion delays across multiple clusters. We are investigating this issue.
This impact will result in Campaign Analytics loading slower, uploads taking longer than normal to, and Journeys slower to show users in the journey.
Posted Jun 30, 2022 - 11:32 PDT
This incident affected: Global Web Application and Global Analytics Processing.