Data Ingestion Lag
Incident Report for Iterable
Resolved
We have been fully caught up for some time now and are going to close this incident out. If you have any concerns please contact us at support@iterable.com.
Posted Jul 18, 2019 - 04:43 PDT
Update
Data ingestion is now fully caught up and we are going to monitor the queues for a little while longer before closing this incident out. Next update will be before 6 AM Pacific.
Posted Jul 18, 2019 - 04:08 PDT
Monitoring
We have implemented changes that will solve the root cause of the issue. We are still experiencing data ingestion lag and are monitoring all queues until we see them return back to a normal state. The next update will be before 4 AM Pacific time.
Posted Jul 18, 2019 - 03:04 PDT
Identified
One of our server clusters is currently experiencing data ingestion lag of up to an hour. The engineering team has identified what caused the issue and is currently working on a fix. They are also working on reducing the backlog of data ingestion. The next update will be before 3 AM Pacific Time.
Posted Jul 18, 2019 - 02:00 PDT
This incident affected: Global API.