Intermittent Link Failures
Incident Report for Iterable
Resolved
Links are now stabilized, so we are marking this incident as resolved. For further assistance, please reach out to your CSM or to the Support team.
Posted Feb 07, 2022 - 05:46 PST
Monitoring
We are no longer seeing links resulting in 502 errors, but will continue to monitor link performance.
Posted Feb 06, 2022 - 09:19 PST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2022 - 09:01 PST
Investigating
We are currently experiencing low success rates on our links machine. The engineering team is currently investigating the cause of this issue. The next update will be at 9 AM PST if not sooner.
Posted Feb 06, 2022 - 08:25 PST
This incident affected: Global Links.