API Update Timing Out

Incident Report for Iterable

Resolved

The engineering team determined that the issue has been resolved.
Posted Jan 02, 2026 - 11:58 PST

Update

API Update is stable. The engineering team will continue to monitor. Next update at 12:00 PM PST.
Posted Jan 02, 2026 - 09:28 PST

Monitoring

API Update has recovered. The engineering team will continue to monitor—next update on January 2nd, at 9 AM PST.
Posted Jan 01, 2026 - 14:59 PST

Investigating

API Update is experiencing timeouts starting at 11:00 AM PST. The Engineering team is investigating. Next update at 3:00 PM PST.
Posted Jan 01, 2026 - 14:05 PST
This incident affected: Global API Success.