Bulk data ingestion delayed for some customers
Incident Report for Iterable
Resolved
All of our data ingestion services are now caught up and lag-free. Thank you for your patience. If you have any ongoing concerns, please connect with us at support@iterable.com.
Posted Mar 16, 2019 - 10:48 PDT
Monitoring
The root cause of the bulk ingestion lag has been identified and a fix has been deployed. Lag is steadily improving and we are continuing to monitor. Next update by 10:45am PT.
Posted Mar 16, 2019 - 09:47 PDT
Investigating
One of our data ingestion clusters is experiencing up to two hours of lag for bulk data ingestion. This is impacting a subset of customers, and only for bulk actions such as the bulk API endpoints and CSV uploads. Our engineers are currently working on reducing lag time. Next update by 9:30am Pacific Time.
Posted Mar 16, 2019 - 08:32 PDT
This incident affected: Global API.