High Error Rate from API
Incident Report for Iterable
Resolved
The issue with the API has been resolved. You should no longer see any errors returned from our API. Thank you for your patience as we we worked through this. Please contact your CSM or support@iterable.com for further questions.
Posted May 27, 2020 - 12:54 PDT
Identified
We are currently experiencing an issue with the API, affecting all customers, and all endpoints. You may be receiving multiple 5xx errors intermittently. The cause of the issue has been identified, and a fix is in progress. Next update by 1pm PST.
Posted May 27, 2020 - 11:57 PDT
This incident affected: Global API.