c16 ingestion and search performance degradation.
Incident Report for Iterable
Resolved
Ingestion on c16 has returned to normal, and this incident is resolved. Thank you for your patience. If you have questions please reach out to Support.
Posted Feb 10, 2023 - 16:37 PST
Identified
Engineering has identified the issue. Search Performance and Ingestion are improving as anticipated on C16.
Posted Feb 10, 2023 - 14:45 PST
Update
Engineering is continuing to mitigate Search Performance and Ingestion Delay issues on cluster 16.
Posted Feb 10, 2023 - 12:35 PST
Investigating
We are currently seeing ingestion delays on c16 and search performance issues.
Search performance issues can result in campaign/journey metrics not populating as fast.
Posted Feb 10, 2023 - 11:46 PST
This incident affected: Cluster 16 (User Updates, List Uploads).