Data Ingestion Delay on c22
Incident Report for Iterable
Resolved
This incident has been resolved.
Posted May 21, 2024 - 09:37 PDT
Monitoring
The engineering team has remediated the delays on user updates, list uploads, user deletion, and event processing. Customers should no longer experience such delays. The team will continue to monitor this cluster to ensure that these delays don't recur.
Posted May 21, 2024 - 07:57 PDT
Update
Customers may continue to experience delays on user updates, list uploads, user deletion, and event processing of up to 1 hour and 30 minutes currently. The engineering team has identified potential causes for these delays and are working to remediate these delays. Next update at 8:00am PT or sooner.
Posted May 21, 2024 - 06:59 PDT
Investigating
Starting at around 3am PT, the team noticed delays on user updates, list uploads, user deletion, and event processing. Customers could experience delays of up to 1 hour and 30 minutes currently. The engineering team is working to remediate these delays. Next update at 7:00am PT or sooner.
Posted May 21, 2024 - 06:25 PDT
This incident affected: Cluster 22 (User Updates, List Uploads, User Deletions).