API 5xx errors
Incident Report for Iterable
Resolved
This incident has been resolved. If you have any additional questions please contact your account manager or email support at support@iterable.com
Posted Apr 11, 2022 - 19:25 PDT
Monitoring
Service has recovered and the team is currently monitoring. If you have any additional questions please contact your account manager or email support at support@iterable.com
Posted Apr 11, 2022 - 19:11 PDT
Update
Our engineering team is continuing to investigate the underlying cause of the API errors. Next update at 7 PM PDT or sooner.
Posted Apr 11, 2022 - 18:02 PDT
Investigating
Beginning around 4:43 PM PST our engineering team is investigating a spike in 5xx errors on high traffic. This is impacting our inAppConsume and eventsTrack endpoints. Next update at 6 PM PST or sooner.
Posted Apr 11, 2022 - 16:53 PDT
This incident affected: Global API.