Exit Rule not displaying in User Interface
Incident Report for Iterable
Resolved
Exit Rule options for Journeys are now available through the User Interface. You should be able to update/add the Exit Rule now.
If you experience any further issues please contact your account manager or support at support@iterable.com
Posted Jan 31, 2023 - 12:42 PST
Monitoring
We have deployed a fix for this that should resolve the issue within an Hour.
Posted Jan 31, 2023 - 12:03 PST
Identified
We have been alerted of a User Interface issue where the exit rule does not display. Our engineering team has identified the cause and is working on a fix.
This is only visual and does not affect any sends.
Next update at 9:30AM PT or earlier
Posted Jan 31, 2023 - 08:33 PST
This incident affected: Global Web Application.