Delay in processing events and uploads.
Incident Report for Iterable
Resolved
We haven't seen any further issues with events and uploads being delayed, so we'll close this incident for now. Thank you for your patience.
Posted Dec 07, 2018 - 16:27 PST
Update
We are completely caught up with processing events and uploads now. We will continue to monitor and when we are sure this issue is resolved we will switch this incident to resolved. Please reach out to support@iterable.com if you have any questions.
Posted Dec 07, 2018 - 15:22 PST
Monitoring
We're nearly completely caught up with processing events and uploads now. If you see any other unusual behavior, please contact us at support@iterable.com
Posted Dec 07, 2018 - 14:31 PST
Investigating
We are experiencing a delay in processing events and uploads. No data has been lost. We are currently recovering and will update when we are caught up
Posted Dec 07, 2018 - 14:00 PST
This incident affected: Global API.