Issues of logging in and loading pages.
Incident Report for Iterable
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 08:15 PST
Monitoring
After 11:15 PST, there should no longer be any issues accessing Iterable and Loading Iterable pages. This issue would have only impacted the UI, this would have no impact on Iterable performance.
We are moving this incident to the monitoring phase to ensure that no problems flare up. If you do experience any further issues, please reach out to support@iterable.com
Posted Jan 03, 2023 - 13:03 PST
Investigating
We have received more reports regarding sporadic platform access and pages not fully loading. This is an extension of the previous incident. This issue only impacts accessing the Iterable platform, there should be no impact on sends nor journey performance.
Engineering is working towards a resolution.
Posted Jan 03, 2023 - 12:05 PST
This incident affected: Global Web Application.