Ingestion stoppage
Incident Report for Iterable
Resolved
We are no longer seeing issues with ingestion and are marking this incident as resolved. If you have any follow-up questions please reach out to your CSM or email support@iterable.com.
Posted Jan 24, 2022 - 09:04 PST
Monitoring
Engineering team have restarted the services for Web UI , APIs and event to pick up the data.
Posted Jan 24, 2022 - 05:59 PST
Investigating
Ingestion stoppage. Engineers have identified an issue and are working to fix the issue. Next update by 06:00 PST
Posted Jan 24, 2022 - 05:30 PST
This incident affected: Cluster 5 (List Uploads), Cluster 6 (List Uploads), Cluster 8 (List Uploads), Cluster 9 (List Uploads), Cluster 10 (List Uploads), Cluster 11 (List Uploads), Cluster 12 (List Uploads), Cluster 13 (List Uploads), Cluster 14 (List Uploads), Cluster 15 (List Uploads), Cluster 16 (List Uploads), Cluster 17 (List Uploads), Cluster 18 (List Uploads), Cluster 19 (List Uploads), Cluster 20 (List Uploads), and Cluster 21 (List Uploads).