Data ingestion lag and some email sending delays
Incident Report for Iterable
Resolved
All ingestion services are continuing to show no lag, so we're going to close out this incident. Thank you for your patience as we worked through this issue today. If you have any questions or concerns you can reach out to us at support@iterable.com
Posted May 17, 2019 - 18:01 PDT
Monitoring
Data ingestion has fully recovered. We are monitoring to ensure that the issue does not recur.
Posted May 17, 2019 - 13:00 PDT
Update
There is still some residual ingestion delay that is in the process of being mitigated.
Posted May 17, 2019 - 11:51 PDT
Update
The ingestion delay has cleared up in most areas, and the engineering team is continuing to work on eliminating the remaining delay.
Posted May 17, 2019 - 09:48 PDT
Update
The ingestion delay is beginning to subside in some areas, but remains constant in others. The engineering team is still investigating the root cause. Next update by 9:45am Pacific Time.
Posted May 17, 2019 - 08:47 PDT
Investigating
Our engineers have identified lag of up to 50 minutes ingesting data. We're also seeing a subset of customers impacted by delays in sending emails, and a number of register device calls are currently failing. The team is investigating the root causes and have begun taking steps to mitigate the impact. Next update by 8:45am Pacific Time.
Posted May 17, 2019 - 07:45 PDT
This incident affected: Global API and Global Analytics Processing.