Cluster 18 Ingestion Delay
Incident Report for Iterable
Resolved
Cluster 18 has fully recovered.
If you experience any other issues please contact support at support@iterable.com
Posted Jul 29, 2022 - 16:06 PDT
Monitoring
Cluster 18 has fully recovered. Placing this incident to monitoring state.
For all clients on cluster 18, real-time ingestion delay has recovered. Bulk Ingestion delay for the majority of clients in cluster 18 has also recovered.
If you are still experiencing slow data ingestion on your project, please reach out to support at support@iterable.com
Posted Jul 29, 2022 - 11:59 PDT
Identified
After work by our engineering team, bulk ingestion is continuing to recover quickly on cluster 18 as we process the backlog of events. Customers may still experience some delays on processes such as list uploads, bulk user updates, and bulk events while we recover. Next update by 12 PM PDT or sooner.
Posted Jul 29, 2022 - 10:38 PDT
Update
We are investigating the primary cause of ingestion delay on Cluster 18.
Posted Jul 29, 2022 - 09:32 PDT
Update
Cluster 18 is actively being worked on.
Posted Jul 29, 2022 - 08:21 PDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2022 - 08:07 PDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2022 - 08:05 PDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2022 - 08:05 PDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2022 - 08:03 PDT
Investigating
Currently customers on Cluster 16 and 18 are experiencing ingestion delays. This impacts multiple API endpoints and functionalities including Journey triggers and list uploads. Customers on this cluster may also be experiencing delayed sends and metrics as well.
Posted Jul 29, 2022 - 08:01 PDT
This incident affected: Cluster 18 (Email Sends, Workflow Processing, User Updates, List Uploads).