Ingestion delays for a subset of customers
Incident Report for Iterable
Resolved
Our data ingestion queues are fully caught up and all user updates, custom events, and workflow processing related to this incident are operating as expected. If you have any further questions please reach out to your account manager or write in to support@iterable.com
Posted Feb 17, 2021 - 16:31 PST
Monitoring
Our team has identified the underlying cause and taken steps for mitigating the issue. Ingestion delays are continuing to reduce and the subset of customers being impacted should begin seeing the delayed events and updates beginning to process as we catch up on the delayed data. We will continue monitoring the situation with the next update at 5 PM PST.
Posted Feb 17, 2021 - 15:50 PST
Investigating
Currently a subset of customers are experiencing data ingestion delays for user updates, custom events and workflow processing. No data is being lost, only delayed. Our engineering team is continuing to investigate the underlying cause. Next update at 3:45 PM
Posted Feb 17, 2021 - 14:47 PST
This incident affected: Global API.