Events processing slowly
Incident Report for Iterable
Resolved
We're happy with the performance we've seen since the updates made earlier, so we're going to close this issue for now. Please reach out to us at support@iterable.com if you have any other concerns or issues. We appreciate your patience and understanding!
Posted Jan 09, 2019 - 13:51 PST
Monitoring
Our engineering team have made some changes and events are beginning to catch up. We'll continue to monitor to make sure that everything gets back to normal processing speed as soon as possible.
Posted Jan 09, 2019 - 12:14 PST
Identified
A subset of customers are experiencing slow processing of events. This can manifest in a number of ways, including slow processing of API calls, workflows processing slowly, delayed emails and analytics lagging behind. Our engineering team has identified the cause, and are working on a resolution. We'll update again by 12:30pm Pacific Time.
Posted Jan 09, 2019 - 11:51 PST
This incident affected: Global API and Global Analytics Processing.