Data ingestion lag for one server cluster
Incident Report for Iterable
Resolved
Data ingestion is now fully-caught up at this point. Thank you for your patience. If you have any concerns please contact us at support@iterable.com
Posted Jul 17, 2019 - 10:46 PDT
Investigating
One of our server clusters is currently experiencing data ingestion lag of up to 30 minutes. This is impacting approximately 40% of customers. The engineering team is working on addressing the backlog right now. Impacted customers will see ingestion of API data and CSV uploads delayed. Next update by 10:40am Pacific Time.
Posted Jul 17, 2019 - 09:39 PDT
This incident affected: Global API.