Iterable UI experiencing loading issues.
Incident Report for Iterable
Resolved
We've identified the root cause and a fix has been implemented. As of approximately 1:45 PM PST we no longer were experiencing errors and had no further reports of UI access issues. We will continue monitoring the web app. If you have any additional questions, please reach out to your account manager or email support at support@iterable.com
Posted Nov 01, 2021 - 15:52 PDT
Update
Our engineering team continues to investigate the intermittent web UI access issues experienced by customers. We will continue the investigation and post the next update by 3 PM PT.
Posted Nov 01, 2021 - 14:02 PDT
Update
Our engineering team continues to investigate the cause of the intermittent web UI access issues experienced by customers. We will continue the investigation into identifying the root cause and provide an update by 2 PM PST.
Posted Nov 01, 2021 - 12:34 PDT
Update
As of 11:30 am PT our engineering team continues to investigate the cause of the intermittent issue with the Iterable UI. Next update at 12:30 pm PT.
Posted Nov 01, 2021 - 11:31 PDT
Update
Our engineering team is continuing to investigate the intermittent loading issues with the Iterable UI. Next update at 11:30 am PT.
Posted Nov 01, 2021 - 10:30 PDT
Investigating
As of 9:45 am PT we have received multiple reports from a subset of clients that the Iterable UI is experiencing issues with loading pages and logins. Our engineering team is currently investigating. Next update at 10:30 am PT
Posted Nov 01, 2021 - 10:03 PDT
This incident affected: Global Web Application.