Error when trying to enable / disable or save journeys
Incident Report for Iterable
Resolved
Engineering has put a fix in place that will allow clients to enable / disable or save journeys. If you are still seeing errors or have further questions please reach out to your Customer Success Manager or support@iterable.com.
Posted Apr 20, 2022 - 12:04 PDT
Investigating
A subset of clients are reporting that they are getting errors when trying to enable / disable or save journeys. Our engineering team is currently investigating why we are seeing this behavior. Next update at 12 pm PT.
Posted Apr 20, 2022 - 11:10 PDT
This incident affected: Global Web Application.