Links Service Error Rate
Incident Report for Iterable
Resolved
The issue has been resolved and there have been no further instances of links errors. If you have any questions, please reach out to your account manager or email support@iterable.com
Posted Jan 14, 2022 - 17:29 PST
Monitoring
Our links services was experiencing a high percentage of errors but the engineering team has taken actions to address this and we are currently seeing regular success rates. We are continuing to monitor this issue and will post when we are confident this issue is resolved.
Posted Jan 14, 2022 - 11:29 PST
This incident affected: Global Links.