API error rate
Incident Report for Iterable
Resolved
The 502 errors were not impacting the global platform and are isolated only to a single client - therefore we are closing out this incident.
Posted Jan 11, 2023 - 14:20 PST
Update
We are still investigating the 502 error rate on our API endpoints.
The next status page update will be at 2:00 pm PST.
Posted Jan 11, 2023 - 13:58 PST
Investigating
Engineering has discovered that several API endpoints are experiencing a high rate of 502 errors.
We are investigating the cause of this issue.
Posted Jan 11, 2023 - 13:05 PST
This incident affected: Global API.