Journey processing halted
Incident Report for Iterable
Resolved
The backlog has been processed and journeys are processing normally. There is no action needed to ensure any journeys you triggered during this time has processed. If you still see any issues, please reach out to our Support team.
Posted Aug 28, 2024 - 16:42 PDT
Monitoring
We have identified and fixed the problem that halted journey processing. Journeys are now processing through the backlog and are recovering with no data loss. If you triggered a journey during this time, it is not necessary to retrigger it. No action is needed to ensure your journey is processing again.
Posted Aug 28, 2024 - 16:07 PDT
Identified
Around 2:20 PM PDT, we detected that journeys processing has halted. During this time, journeys will not start consuming users, any running journeys will be stuck, and no campaigns in journeys will send until we resolve the issue. No data will be lost, and they will be backlogged. Our team is actively working to resolve this as soon as possible. Next update will be be at or before 4:10 PM PDT.
Posted Aug 28, 2024 - 15:49 PDT