High Error Rate from API
Incident Report for Iterable
Resolved
The source of the errors have been identified and mitigated. All systems are operational at this time. Please contact Support or your CSM with any questions.
Posted Mar 28, 2020 - 13:47 PDT
Investigating
There is currently a high error rate returning from the API. The team is investigating the issue. Next update at 2:00pm PST.
Posted Mar 28, 2020 - 13:09 PDT
This incident affected: Global API.