Web App Intermittently Not Available
Incident Report for Iterable
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 10:58 PST
Monitoring
Between 9:35 AM and 10:10 PST, some users may not have been able to access the Web App. The engineering team was able to fix the issue, and the login is operating as expected now. Sends and the API were not impacted by this issue.
Posted Jan 08, 2024 - 10:21 PST
This incident affected: Global Web Application.