Campaigns failed to be scheduled, Campaigns are stuck in a scheduled state.
Incident Report for Iterable
Resolved
On-call engineers have rescheduled all 151 campaigns affected. We have fixed the issue, and no future campaigns will be affected.
Posted Sep 26, 2022 - 20:25 PDT
Identified
151 campaigns failed to be scheduled, We have identified the issue and on-call engineering are currently in the process of sending out the campaigns.
Posted Sep 26, 2022 - 18:41 PDT
This incident affected: Cluster 5 (Email Sends), Cluster 6 (Email Sends), Cluster 8 (Email Sends), Cluster 9 (Email Sends), Cluster 10 (Email Sends), Cluster 11 (Email Sends), Cluster 12 (Email Sends), Cluster 13 (Email Sends), Cluster 14 (Email Sends), Cluster 15 (Email Sends), Cluster 16 (Email Sends), Cluster 17 (Email Sends), Cluster 18 (Email Sends), Cluster 19 (Emails Sends), Cluster 20 (Email Sends), Cluster 21 (Email Sends), Cluster 22 (Email Sends), and Cluster 23 (Email Sends).