App.Iterable.com redirects to Iterable.com
Incident Report for Iterable
Resolved
The Engineering team made a change to resolve the login page redirect. All users should now be able to login into the platform successfully. If you have further questions, please reach out to your CSM or to Support.
Posted Jun 13, 2022 - 16:15 PDT
Update
The Engineering team is still investigating the cause of the login page redirect. If you are currently logged into the platform, please do not log out. Next update by 4:50pm PT
Posted Jun 13, 2022 - 15:50 PDT
Investigating
Multiple clients have report that when they to log into the Iterable platform they are redirected from app.iterable.com to iterable.com. Engineering is currently investigate the cause of the redirect that is preventing customers from logging into Iterable. Next update at 3:30 pm PT.
Posted Jun 13, 2022 - 14:31 PDT
This incident affected: Global Web Application.