Slowness in loading pages in web app
Incident Report for Iterable
Resolved
All web app pages are loading as expected, and the impact of this incident is resolved. Further information will be provided in a subsequent Root Cause Analysis document. For any questions, please reach out to Support.
Posted Jun 16, 2023 - 11:11 PDT
Monitoring
Our Engineers are seeing pages load as expected now. Iterable will continue to monitor pages while investigating the cause of the slowness that was observed. Next update at 11:15 am.
Posted Jun 16, 2023 - 10:20 PDT
Update
We are continuing to investigate this issue.
Posted Jun 16, 2023 - 09:45 PDT
Investigating
We're currently investigating reports of pages in the Iterable web app loading slowly. We'll be back with another update on or before 10:15am.
Posted Jun 16, 2023 - 09:44 PDT
This incident affected: Global Web Application.