Iterable App Errors

Incident Report for Iterable

Resolved

This incident is resolved. For any questions, please reach out to your CSM or to Support.
Posted Aug 22, 2022 - 17:36 PDT

Update

The Engineering team is continuing to monitor the performance of the app after the fix. Next update by 5:30pm PT.
Posted Aug 22, 2022 - 16:34 PDT

Monitoring

The Engineering team has pushed a fix, and users should now be able to access the app without error. Next update by 4:30pm PT.
Posted Aug 22, 2022 - 16:01 PDT

Update

We are continuing to investigate this issue.
Posted Aug 22, 2022 - 15:51 PDT

Investigating

We are currently experiencing errors when accessing the platform. The Engineering team is actively looking into the issue. Next update by 4:20pm PT.
Posted Aug 22, 2022 - 15:51 PDT
This incident affected: Global Web Application.