Increase in userUpdate API 5xx errors
Incident Report for Iterable
Resolved
We have continued to monitor the userUpdate API since the fix was deployed and there have been no subsequent 5xx errors. If you have any further questions please contact your account manager or contact support at support@iterable.com
Posted Sep 09, 2021 - 17:30 PDT
Monitoring
The fix has been deployed and as of 4:45 PM PST the 5xx errors have subsided. We will continue to closely monitor following the fix to make sure that no additional 5xx errors occur.
Posted Sep 09, 2021 - 16:48 PDT
Identified
As of approximately 3:18 PM PST there have been an increase in 5xx errors for Iterable's userUpdate API endpoints. Our engineering team as identified the underlying cause and is rolling out a fix.
Posted Sep 09, 2021 - 16:33 PDT
This incident affected: Global API.