UI unable to access content
Incident Report for Iterable
Resolved
No additional issues have been reported. This incident is resolved.
Posted Jan 30, 2023 - 15:57 PST
Monitoring
UI issues have been resolved by engineering, you should now be able to access all content as normal.
We are moving this incident into the monitoring phase to verify that no other issues occur. I will close out the incident at 1:00 pm PDT if no further problems occur.
If you do have any further issues please contact support at support@iterable.com
Posted Jan 30, 2023 - 11:08 PST
Investigating
We are currently experiencing UI issues with accessing Iterable content.
This does not impact your scheduled sends going out.
Next update at 11:30 PST
Posted Jan 30, 2023 - 10:48 PST
This incident affected: Global Web Application.