Data ingestion delays
Incident Report for Iterable
Resolved
All ingestion services continue to operate without any delay, so we're going to close out this incident. Thank you for your patience as we worked through this issue today. If you have any questions or concerns you can reach out to us at support@iterable.com
Posted Jun 25, 2019 - 11:43 PDT
Monitoring
There are no more data ingestion delays. We will continue to monitor to make sure that this issue does not recur.
Posted Jun 25, 2019 - 11:04 PDT
Update
The ingestion delay has cleared up in most areas and it remains for only a very small subset of customers now. Next update by 11:00am PDT.
Posted Jun 25, 2019 - 10:07 PDT
Update
The underlying issue has been resolved, and our engineering team is working on mitigating the remaining lag. Next update at 10:00am PDT
Posted Jun 25, 2019 - 08:58 PDT
Identified
All data ingestion services are currently experiencing lag, which is impacting event tracking, user updates, and CSV uploads. Our engineering team is working to resolve this issue. Next update at 9:00am PDT.
Posted Jun 25, 2019 - 08:00 PDT
This incident affected: Global API.