API Access
Incident Report for Iterable
Resolved
All of our data ingestion services are now caught up and lag-free. Thank you for your patience. If you have any ongoing concerns, please connect with us at support@iterable.com
Posted Mar 09, 2019 - 16:41 PST
Monitoring
API performance is back to full capacity, and we are no longer globally rate limiting API calls. Customers sending excessive traffic have been contacted and remediation is in progress. We are continuing to monitor the situation until we feel the issue has fully resolved.
Posted Mar 09, 2019 - 14:04 PST
Identified
We have identified the cause of the issue and steps have been taken toward rate limiting the customers that are sending the traffic. API service is recovering, but some customers will see rate-limited API calls until the service is fully restored to health.
Posted Mar 09, 2019 - 12:49 PST
Investigating
Due to an abnormally high amount of requests to our API servers, api.iterable.com is intermittently inaccessible. We are actively working on mitigating this issue. Next update will be at 1PM PST.
Posted Mar 09, 2019 - 12:00 PST
This incident affected: Global API.