Email sends delayed
Incident Report for Iterable
Resolved
Following a fix implemented by our downstream partner, message sends continue to be processed as the backlog catches up for the subset of customers that were impacted, and should be caught up shortly. If you have any questions please reach out to support@iterable.com or your account manager.
Posted Oct 28, 2021 - 16:55 PDT
Monitoring
Message sends have started to resume from our downstream partner as of 1:23 pm PDT but delays are present as the backlog clears. No messages were lost due to the delay.
Posted Oct 28, 2021 - 13:59 PDT
Investigating
We have received reports that due to an issue faced by a downstream provider, some email sends are delayed for a subset of customers. Impact began at approximately 9:56 am PST. We will continue to monitor the situation and provide updates as we learn more.
Posted Oct 28, 2021 - 11:45 PDT
This incident affected: Global Partner Webhooks.