Global API is experiencing failure rates
Incident Report for Iterable
Resolved
Engineering has identified the cause and deployed a fix. The systems are operating as expected and all functionality should be restored.
Should you experience issues, please reach out to Support.
Posted Jul 13, 2023 - 10:00 PDT
Investigating
Beginning at approximately 9am PT we began experiencing an increase in API 5xx errors for all mobile related endpoints. This is also causing app slowness and access issues. Sends are not impacted.
Engineering is currently investigating with the next update at 10am PT or sooner.
Posted Jul 13, 2023 - 09:25 PDT
This incident affected: Global Web Application and Global API Success.